problemi all'avvio

Riparazioni e soluzioni per pc portatili.
Rispondi
Avatar utente
geppetto56
Senior Member
Senior Member
Messaggi: 84
Iscritto il: 12/07/2018, 10:35
Stato: Non connesso

problemi all'avvio

Messaggio da geppetto56 » 05/05/2020, 22:05

Mio fratello mi ha portato un portatile Lenovo che si blocca senza riuscire ad avviarsi d per poter tentare di fare qualche cosa dovrei entrare nel bios, da quello che ho trovato in rete dovrei premere il pulsante F2 ma la cosa non da nessun effetto avete qualche suggerimento?

zallan
Senior Member
Senior Member
Messaggi: 53
Iscritto il: 13/07/2018, 8:55
Stato: Non connesso

Re: problemi all'avvio

Messaggio da zallan » 10/05/2020, 10:26

Ti consiglio di fare una ricerca su come accedre al bios, in base a marca e modello del pc.
Non avendo informazioni precise ti suggerisco questo link:
https://www.navigaweb.net/2008/07/come- ... er-di.html

Avatar utente
geppetto56
Senior Member
Senior Member
Messaggi: 84
Iscritto il: 12/07/2018, 10:35
Stato: Non connesso

Re: problemi all'avvio

Messaggio da geppetto56 » 14/05/2020, 22:45

Il link è risultato utile sono riuscito ad accedere al bios, bisognava schiacciare Fn+F2, ma non riesco capire come diavolo interpretare la key del sistema operativo, sono però riuscito a rintracciare il manuale ma non mi serve a molto visto che non mi dice niente di utile a riguardo, devo sperare che installando il sistema riconosca automaticamente la key altrimenti sono nei guai

zallan
Senior Member
Senior Member
Messaggi: 53
Iscritto il: 13/07/2018, 8:55
Stato: Non connesso

Re: problemi all'avvio

Messaggio da zallan » 17/05/2020, 10:55

Potresti utilizzare un cd avviabile con Hirens boot cd.
https://www.raymond.cc/blog/easiest-way ... e-windows/

Il link è di una guida di 3 anni fa, ma il metodo dovrebbe essere valido.

Questo è il link al sito ufficiale di Hirens boot cd:
https://www.hirensbootcd.org/download/

Nei pc più recenti, con bios UEFI il seriale viene memorizzato nel bios.
Se si reinstalla il sistema operativo, l'attivazione di windows è automatica.

Avatar utente
geppetto56
Senior Member
Senior Member
Messaggi: 84
Iscritto il: 12/07/2018, 10:35
Stato: Non connesso

Re: problemi all'avvio

Messaggio da geppetto56 » 17/05/2020, 22:25

Qui vado di male in peggio, adesso ne è uscita un'altra, un dannato errore che blocca tutto all'avvio che da quello che sono riuscito a capire è generato da un errore nel disco rigido, probabilmente è andato a farsi benedire, dovrò provare a smontarlo e a collegarlo nel mio e da li, se non mi crea dei problemi, cercare di correggere i problemi, comunque nel bios si legge qualche cosa solo che numeri e lettere sono messi su due righe differenti e mentre sul manuale si parla di W8 sul sito si parla di W8.1 non so se il codice di uno vada bene anche per l'altro io nel dubbio mi sono procurato entrambe le iso e poi vedrò cosa succede anche perchè se non ricordo male nella versione W8 non si poteva procedere oltre senza il seriale.

Rispondi