Come utilizzare la funzione SE di Microsoft Excel

La funzione SE, è una funzione logica che valuta se l’affermazione matematica è vera o falsa.

Se l’affermazione è vera, la formula SE inserisce un valore; se l’affermazione è falsa, la formula SE ne inserisce un altro. Nella formula sarà necessario indicare la condizione ed i due valori di ritorno.

Esempio di Formula con il SE

Un esempio di formula SE è =SE(A2>10;120;590). Questa formula significa che se A2 è maggiore di 10 verrà inserito nella cella il valore 120, altrimenti se A2 è minore di 10 verrà inserito nella cella il valore 590.

se
La condizione viene soddisfatta, A2 è maggiore di 10. Nella cella sarà presente quindi 120
se2
In questo caso A2 è Minore di 10, quindi il valore è falso. Nella cella sarà scritto 590
Francesco Grecucci

Sono nato a Taranto e mi sono diplomato in Informatica e Telecomunicazioni. Ho questo blog dal 2016 e cerco sempre di migliorarlo, ogni giorno. Mi piacciono molto anche la musica, il vintage, le fotografie. Amo molto scrivere, non solo di informatica, ma anche di narrativa. 😉

Francesco Grecucci

Francesco Grecucci

Sono nato a Taranto e mi sono diplomato in Informatica e Telecomunicazioni. Ho questo blog dal 2016 e cerco sempre di migliorarlo, ogni giorno. Mi piacciono molto anche la musica, il vintage, le fotografie. Amo molto scrivere, non solo di informatica, ma anche di narrativa. ;)